Droit de l'Union · Texte intégral

Règlement d’exécution (UE) 2024/2977 de la Commission du 28 novembre 2024 portant modalités d’application du règlement (UE) no 910/2014 du Parlement européen et du Conseil en ce qui concerne les données d’identification personnelle et les attestations électroniques d’attributs délivrées aux portefeuilles européens d’identité numérique

Acte en vigueur, consolidée au 11/08/2026.

Version consolidée au 11/08/2026 (consolidation EUR-Lex 02024R2977-20260811, la plus récente en français ; acte d'origine du 28/11/2024).

ActeRèglement d’exécution (UE) 2024/2977
Adopté le28 novembre 2024
VersionConsolidée au 11/08/2026
Contenu7 articles, 14 considérants, 1 annexe
CELEX02024R2977-20260811
RéférenceRèglement d’exécution (UE) 2024/2977, consolidée au 11/08/2026EUR-Lex →
Considérants (14)
(1)

(1) Le cadre européen relatif à une identité numérique établi par le règlement (UE) no 910/2014 est un élément essentiel pour la mise en place d’un écosystème d’identité numérique sécurisé et interopérable dans l’ensemble de l’Union. Avec pour pierre angulaire les portefeuilles européens d’identité numérique (ci-après les «portefeuilles»), il vise à faciliter l’accès aux services dans l’ensemble des États membres, tout en garantissant la protection des données à caractère personnel et le respect de la vie privée.

(2)

(2) Le règlement (UE) 2016/679 du Parlement européen et du Conseil et, le cas échéant, la directive 2002/58/CE du Parlement européen et du Conseil s’appliquent à toutes les activités de traitement de données à caractère personnel au titre du présent règlement.

(3)

(3) L’article 5 bis, paragraphe 23, du règlement (UE) no 910/2014 charge la Commission d’établir, au besoin, les spécifications et les procédures applicables. À cette fin, quatre règlements d’exécution ont été prévus en ce qui concerne les protocoles et les interfaces: règlement d’exécution (UE) 2024/2982 de la Commission, l’intégrité et les fonctionnalités essentielles: règlement d’exécution (UE) 2024/2979 de la Commission, les données d’identification personnelle et les attestations électroniques d’attributs: règlement d’exécution (UE) 2024/2977 de la Commission, ainsi que les notifications à la Commission: règlement d’exécution (UE) 2024/2980 de la Commission. Le présent règlement établit les exigences applicables concernant les données d’identification personnelle et les attestations électroniques d’attributs délivrées aux portefeuilles européens d’identité numérique.

(4)

(4) La Commission évalue régulièrement les nouvelles technologies, pratiques, normes ou spécifications techniques. Afin de faire en sorte que le niveau d’harmonisation entre les États membres le plus élevé soit atteint en ce qui concerne le développement et la certification des portefeuilles, les spécifications techniques énoncées dans le présent règlement d’exécution s’appuient sur les travaux menés sur la base de la recommandation (UE) 2021/946 de la Commission du 3 juin 2021 concernant une boîte à outils commune de l’Union pour une approche coordonnée en vue d’un cadre européen relatif à une identité numérique, et en particulier sur l’architecture et le cadre de référence qui sont une composante de cette boîte à outils. Conformément au considérant 75 du règlement (UE) 2024/1183 du Parlement européen et du Conseil, la Commission devrait réexaminer et, si besoin est, mettre à jour le présent règlement d’exécution, afin de le maintenir en adéquation avec les évolutions générales, l’architecture et le cadre de référence et de suivre les meilleures pratiques sur le marché intérieur.

(5)

(5) Afin de garantir la protection des données dès la conception et par défaut, les portefeuilles devraient être dotés de plusieurs éléments renforçant la protection de la vie privée afin d’empêcher les fournisseurs de moyens d’identification électronique et d’attestations électroniques d’attributs de combiner les données à caractère personnel obtenues lors de la fourniture d’autres services avec les données à caractère personnel traitées pour fournir les services relevant du champ d’application du règlement (UE) no 910/2014.

(6)

(6) Dans un souci d’harmonisation, certaines fonctionnalités communes devraient être disponibles dans tous les portefeuilles, y compris la capacité de demander, d’obtenir, de sélectionner, de combiner, de stocker, de supprimer, de partager et de présenter en toute sécurité, sous le contrôle exclusif de l’utilisateur de portefeuille, les données d’identification personnelle et les attestations électroniques d’attributs. Afin que les données d’identification personnelle et les attestations électroniques d’attributs puissent être traitées par l’intermédiaire de chaque unité de portefeuille, les spécifications techniques concernant les attributs de données d’identification personnelle, le format des données et l’infrastructure nécessaire pour garantir la fiabilité appropriée des données d’identification personnelle doivent être compatibles avec toutes les solutions de portefeuille. En outre, les spécifications communes relatives aux attributs des données d’identification personnelle visent à faire en sorte que ces données puissent être utilisées pour la mise en correspondance des identités, le cas échéant.

(7)

(7) Les États membres doivent veiller à ce que les portefeuilles soient capables d’authentifier les parties utilisatrices, les fournisseurs de données d’identification personnelle et les fournisseurs d’attestations électroniques d’attributs, quel que soit le lieu où ils sont établis dans l’Union. À cette fin, ces entités devraient utiliser des certificats d’accès de partie utilisatrice de portefeuille lorsqu’elles s’identifient auprès des unités de portefeuille. Afin de garantir l’interopérabilité de ces certificats entre tous les portefeuilles fournis au sein de l’Union, les certificats d’accès de partie utilisatrice de portefeuille devraient être conformes à des normes communes. La Commission, en collaboration avec les États membres, devrait suivre de près l’élaboration de normes nouvelles ou de remplacement sur la base desquelles les certificats d’accès de partie utilisatrice de portefeuille pourraient être établis. En particulier, il convient d’évaluer les modèles de confiance dont l’efficacité et la sécurité sont vérifiées dans les États membres.

(8)

(8) Afin de garantir la transparence à l’égard des utilisateurs de portefeuilles, les États membres devraient publier des informations indiquant quelles solutions de portefeuille sont prises en charge par les fournisseurs de données d’identification personnelle établis sur leur territoire. Étant donné que l’identité de l’utilisateur doit être aussi fiable que possible, il convient d’imposer un niveau de garantie élevé commun en ce qui concerne la preuve de l’identité des utilisateurs de portefeuille avant la délivrance des données d’identification personnelle, conformément au niveau de garantie élevé prévu pour les moyens d’identification électronique en vertu du règlement (UE) no 910/2014. De cette manière, les unités de portefeuille garantissent le plus haut degré de fiabilité disponible pour les moyens d’identification dans l’ensemble de l’Union. Lors de l’inscription des utilisateurs de portefeuilles à un niveau de garantie élevé, divers processus sécurisés sont possibles; par exemple lorsqu’il a été vérifié que l’utilisateur de portefeuille est en possession d’éléments de preuve photographiques ou biométriques reconnus mais non délivrés par l’État membre dans lequel la demande de moyen d’identification électronique est introduite et que ces éléments de preuve correspondent à l’identité revendiquée, il convient de vérifier les éléments de preuve afin d’établir qu’ils sont valables selon une source pertinente faisant autorité.

(9)

(9) Pour favoriser l’interopérabilité, les attestations électroniques d’attributs devraient être conformes aux exigences harmonisées en matière de format.

(10)

(10) Dans un souci de protection des données des utilisateurs de portefeuille et de garantie de l’authenticité des attestations électroniques d’attributs, des mécanismes d’authentification des fournisseurs d’attestations électroniques d’attributs et de vérification, par ces fournisseurs, de l’authenticité et de la validité des unités de portefeuille devraient s’appliquer avant la délivrance des attestations aux unités de portefeuille.

(11)

(11) Pour éviter que des données d’identification personnelle et des attestations électroniques d’attributs ayant perdu leur validité juridique après leur délivrance à une unité de portefeuille ne soient utilisées, et que l’on s’y fie, les fournisseurs de données d’identification personnelle et d’attestations électroniques d’attributs devraient publier des règles décrivant les circonstances et les procédures de révocation.

(12)

(12) Afin de garantir que les données d’identification personnelle représentent de manière univoque l’utilisateur du portefeuille, les États membres devraient, outre les attributs obligatoires dans les données d’identification personnelle établis dans le présent règlement, fournir des attributs facultatifs nécessaires pour assurer le caractère univoque de l’ensemble de données d’identification personnelle.

(13)

(13) Le Contrôleur européen de la protection des données a été consulté conformément à l’article 42, paragraphe 1, du règlement (UE) 2018/1725 du Parlement européen et du Conseil et a rendu son avis le 30 septembre 2024.

(14)

(14) Les mesures prévues par le présent règlement sont conformes à l’avis du comité visé à l’article 48 du règlement (UE) no 910/2014,

Article 1

Objet et champ d’application

Le présent règlement établit des règles pour la délivrance de données d’identification personnelle et d’attestations électroniques d’attributs aux unités de portefeuille, qui doivent être régulièrement mises à jour pour tenir compte de l’évolution des technologies et des normes ainsi que des travaux menés sur la base de la recommandation (UE) 2021/946, et en particulier de l’architecture et du cadre de référence.

Article 2

Définitions

Aux fins du présent règlement, on entend par:

1) «utilisateur de portefeuille»: un utilisateur qui contrôle l’unité de portefeuille;

2) «unité de portefeuille»: une configuration unique d’une solution de portefeuille comprenant des instances de portefeuille, des applications cryptographiques sécurisées de portefeuille et des dispositifs cryptographiques sécurisés de portefeuille, fournie par un fournisseur de portefeuille à un utilisateur de portefeuille donné;

3) «solution de portefeuille»: une combinaison de logiciels, de matériel, de services, de paramètres et de configurations, y compris des instances de portefeuille, une ou plusieurs applications cryptographiques sécurisées de portefeuille et un ou plusieurs dispositifs cryptographiques sécurisés de portefeuille;

4) «fournisseur de données d’identification personnelle»: une personne physique ou morale chargée de délivrer et de révoquer les données d’identification personnelle et de veiller à ce que les données d’identification personnelle d’un utilisateur soient liées de manière cryptographique à une unité de portefeuille;

5) «attestation d’unité de portefeuille»: un objet de données qui décrit les composants de l’unité de portefeuille ou permet l’authentification et la validation de ces composants;

6) «instance de portefeuille»: l’application installée et configurée sur l’appareil ou dans l’environnement d’un utilisateur de portefeuille, qui fait partie d’une unité de portefeuille et dont l’utilisateur de portefeuille se sert pour interagir avec l’unité de portefeuille;

7) «application cryptographique sécurisée de portefeuille»: une application qui gère des actifs critiques en étant liée aux fonctions cryptographiques et non cryptographiques fournies par le dispositif cryptographique sécurisé de portefeuille et en utilisant ces fonctions;

8) «dispositif cryptographique sécurisé de portefeuille»: un dispositif inviolable qui fournit un environnement lié à l’application cryptographique sécurisée de portefeuille et utilisé par celle-ci pour protéger les actifs critiques et fournir des fonctions cryptographiques pour l’exécution sécurisée d’opérations critiques;

9) «fournisseur de portefeuille»: une personne physique ou morale qui fournit des solutions de portefeuille;

10) «actifs critiques»: les actifs se trouvant à l’intérieur d’une unité de portefeuille ou en rapport avec celle-ci et dont l’importance est tellement exceptionnelle que la capacité de se fier à l’unité de portefeuille serait très sérieusement affaiblie si leur disponibilité, leur confidentialité ou leur intégrité étaient compromises;

11) «partie utilisatrice de portefeuille»: une partie utilisatrice qui a l’intention de se fier à des unités de portefeuille pour la fourniture de services publics ou privés au moyen d’une interaction numérique;

12) «certificat d’accès de partie utilisatrice de portefeuille»: un certificat de cachet électronique ou de signature électronique qui authentifie et valide la partie utilisatrice de portefeuille et qui est délivré par un fournisseur de certificats d’accès de partie utilisatrice de portefeuille;

13) «fournisseur de certificats d’accès de partie utilisatrice de portefeuille»: une personne physique ou morale mandatée par un État membre pour délivrer des certificats d’accès de partie utilisatrice aux parties utilisatrices de portefeuille enregistrées dans cet État membre.

Article 3

Délivrance de données d’identification personnelle aux unités de portefeuille

1. Les fournisseurs de données d’identification personnelle délivrent des données d’identification personnelle aux unités de portefeuille conformément aux schémas d’identification électronique dans le cadre desquels des solutions de portefeuille sont fournies.

2. Les fournisseurs de données d’identification personnelle veillent à ce que les données d’identification personnelle délivrées aux unités de portefeuille contiennent les informations nécessaires à l’authentification et à la validation des données d’identification personnelle.

3. Les fournisseurs de données d’identification personnelle veillent à ce que les données d’identification personnelle délivrées aux unités de portefeuille soient conformes aux spécifications techniques énoncées dans l’annexe.

4. Les États membres veillent à ce que les données d’identification personnelle délivrées à un utilisateur de portefeuille donné soient uniques pour l’État membre.

5. Les fournisseurs de données d’identification personnelle veillent à ce que les données d’identification personnelle qu’ils délivrent soient liées de manière cryptographique à l’unité de portefeuille à laquelle elles sont délivrées.

6. Les États membres mettent à la disposition du public une liste de solutions de portefeuille prises en charge par les fournisseurs de données d’identification personnelle qui font partie des schémas d’identification électronique de cet État membre.

7. Les États membres inscrivent les utilisateurs de portefeuille conformément aux exigences relatives à l’inscription à un niveau de garantie élevé, telles qu’énoncées dans le règlement d’exécution (UE) 2015/1502 de la Commission. Dans le cadre du processus d’inscription, les fournisseurs de données d’identification personnelle procèdent à une vérification de l’identité de l’utilisateur de portefeuille, conformément aux exigences concernant la preuve et la vérification d’identité, avant de délivrer les données d’identification personnelle à l’unité de portefeuille de l’utilisateur de portefeuille correspondant.

8. Lorsqu’ils délivrent des données d’identification personnelle à des unités de portefeuille, les fournisseurs de données d’identification personnelle s’identifient auprès des unités de portefeuille en utilisant leur certificat d’accès de partie utilisatrice de portefeuille ou un autre mécanisme d’authentification conformément à un schéma d’identification électronique notifié au niveau de garantie élevé.

9. Avant de délivrer des données d’identification personnelle à une unité de portefeuille, les fournisseurs de données d’identification personnelle authentifient et valident l’attestation d’unité de portefeuille de l’unité de portefeuille et vérifient que l’unité de portefeuille appartient à une solution de portefeuille que le fournisseur de données d’identification personnelle accepte, ou utilisent un autre mécanisme d’authentification conformément à un schéma d’identification électronique notifié au niveau de garantie élevé.

Note : Règlement d’exécution (UE) 2015/1502 de la Commission du 8 septembre 2015 fixant les spécifications techniques et procédures minimales relatives aux niveaux de garantie des moyens d’identification électronique visés à l’article 8, paragraphe 3, du règlement (UE) no 910/2014 du Parlement européen et du Conseil sur l’identification électronique et les services de confiance pour les transactions électroniques au sein du marché intérieur (JO L 235 du 9.9.2015, p. 7, ELI: http://data.europa.eu/eli/reg_impl/2015/1502/oj).

Article 3 bis

Protection du portrait

1. Outre les exigences en matière d’informations prévues par le règlement (UE) 2016/679, les fournisseurs de portefeuille veillent à ce que les solutions de portefeuille qu’ils fournissent adressent aux utilisateurs de portefeuille, lorsque les parties utilisatrices de portefeuille demandent la divulgation du portrait, un avertissement indiquant que la demande implique le partage de données biométriques et nécessite l’approbation de la divulgation sélective du portrait.

2. Pour la mise en œuvre de la divulgation sélective du portrait à une partie utilisatrice de portefeuille, les fournisseurs de portefeuille veillent à ce que les solutions de portefeuille demandent à l’utilisateur de portefeuille de confirmer explicitement et expressément la présentation du portrait.

3. Le portrait n’est pas conservé par les parties utilisatrices de portefeuille, à moins que son traitement ne soit nécessaire à des fins d’identification et d’authentification conformément au droit de l’Union en matière de protection des données ou lorsque cela est prévu par le droit de l’Union ou le droit national, conformément au droit de l’Union en matière de protection des données. Il n’est pas transféré à des pays tiers ou à des organisations internationales, à moins que le droit de l’Union en matière de protection des données ne l’autorise.

Article 4

Délivrance d’attestations électroniques d’attributs aux unités de portefeuille

1. Les attestations électroniques d’attributs délivrées aux unités de portefeuille sont conformes à au moins une des normes figurant à l’annexe II du règlement d’exécution (UE) 2024/2979.

2. Les fournisseurs d’attestations électroniques d’attributs s’identifient auprès des unités de portefeuille en utilisant leur certificat d’accès de partie utilisatrice de portefeuille.

3. Les fournisseurs d’attestations électroniques d’attributs veillent à ce que les attestations électroniques d’attributs délivrées aux unités de portefeuille contiennent les informations nécessaires à l’authentification et à la validation de ces attestations électroniques d’attributs.

Article 5

Révocation de données d’identification personnelle

1. Les fournisseurs de données d’identification personnelle délivrées à une unité de portefeuille disposent de règles écrites et accessibles au public concernant la gestion du statut de validité, y compris, le cas échéant, les conditions dans lesquelles ces données d’identification personnelle peuvent être révoquées sans délai.

2. Seuls les fournisseurs de données d’identification personnelle ou d’attestations électroniques d’attributs peuvent révoquer les données d’identification personnelle ou les attestations électroniques d’attributs qu’ils ont délivrées.

3. Lorsque les fournisseurs de données d’identification personnelle ont révoqué des données d’identification personnelle, ils en informent, par des canaux spécialisés et sécurisés, les utilisateurs de portefeuilles faisant l’objet de ces données d’identification personnelle dans un délai de 24 heures à compter de la révocation en indiquant les motifs de la révocation. Cela doit se faire de manière concise et facilement accessible, dans un langage clair et simple.

4. Les fournisseurs de données d’identification personnelle sont tenus de révoquer les données d’identification personnelle délivrées à des unités de portefeuille dans chacun des cas suivants:

a) à la demande explicite de l’utilisateur du portefeuille à l’unité de portefeuille duquel les données d’identification personnelle ou l’attestation électronique d’attributs ont été délivrées;

b) lorsque l’attestation d’unité de portefeuille de l’unité de portefeuille à laquelle les données d’identification personnelle ont été délivrées a été révoquée;

c) dans d’autres situations déterminées par les fournisseurs de données d’identification personnelle ou d’attestations électroniques d’attributs dans leurs règles visées au paragraphe 1.

5. Les fournisseurs de données d’identification personnelle délivrées à une unité de portefeuille veillent à ce que les révocations ne puissent pas être annulées.

6. Les données d’identification personnelle révoquées restent accessibles aussi longtemps que le droit de l’Union ou le droit national l’exige.

7. Lorsque les fournisseurs de données d’identification personnelle révoquent les données d’identification personnelle délivrées aux unités de portefeuille, ils rendent public le statut de validité des données d’identification personnelle qu’ils délivrent, dans le respect de la vie privée, et indiquent l’emplacement de cette information dans les données d’identification personnelle.

8. Les fournisseurs de données d’identification personnelle mettent en place des techniques de protection de la vie privée qui garantissent la non-associabilité, lorsque l’attestation d’attributs n’exige pas l’identification de l’utilisateur.

Article 6

Entrée en vigueur

Le présent règlement entre en vigueur le vingtième jour suivant celui de sa publication au Journal officiel de l’Union européenne.

Annexes

Annexe

ANNEXE — Spécifications techniques relatives aux données d’identification personnelle visées à l’article 3, paragraphe 3

Section 1: Ensemble de donnés d’identification des personnes physiques

Tableau 1

Données d’identification personnelle obligatoires pour les personnes physiques soumises à la divulgation sélective

| Identifiant de données | Définition

| family_name | Nom(s) de famille actuel(s) de l’utilisateur auquel se rapportent les données d’identification personnelle.

| given_name | Prénom(s) actuel(s), y compris, le cas échéant, le(s) deuxième(s) prénom(s), de l’utilisateur auquel se rapportent les données d’identification personnelle.

| birth_date | Jour, mois et année de naissance de l’utilisateur auquel se rapportent les données d’identification personnelle.

| birth_place | Le code pays alpha-2, tel que spécifié dans la norme ISO 3166-1, ou la subdivision de l’État, la province, le district, le territoire ou la municipalité, la ville ou le village où est né l’utilisateur auquel les données d’identification personnelle se rapportent.

| nationality | Un ou plusieurs codes pays alpha-2 spécifiés dans la norme ISO 3166-1, représentant la nationalité de l’utilisateur auquel se rapportent les données d’identification personnelle.

| portrait | Sauf refus exprès de l’utilisateur, le cas échéant, l’image faciale de l’utilisateur auquel se rapportent les données d’identification personnelle, conforme aux exigences de qualité applicables à un type d’image frontale complète du visage énoncées dans la norme ISO/IEC 39794-5 ou, aux fins de la compatibilité rétrospective, dans la norme ISO/IEC 19794-5, paragraphes 8.2, 8.3 et 8.4, fournie sous forme de données d’image encodées sans les en-têtes ou les blocs comme spécifié dans le paragraphe 5 de la norme ISO/IEC 19794-5, à l’exception des données d’image proprement dites (un JPEG), est applicable à partir du 11 août 2028.

— Les États membres peuvent prévoir que l’utilisateur a la faculté de refuser l’insertion du portrait dans les données d’identification personnelle.

— Les États membres doivent veiller à ce que la divulgation sélective s’applique à chaque identifiant de données, y compris le portrait.

— Si la date de naissance de la personne physique n’est pas connue, les États membres doivent choisir des valeurs appropriées conformes aux spécifications mentionnées aux sections 4.1 ou 4.2 (selon le cas) de la présente annexe.

— Si la nationalité de la personne physique est inconnue, les États membres doivent utiliser la valeur 'QU'.

— Si la personne physique ne possède pas de nationalité, les États membres doivent utiliser la valeur 'QS'.

— Si l’utilisateur refuse l’insertion du portrait, les États membres doivent laisser la valeur vide.

Tableau 2

Données d’identification personnelle facultatives pour les personnes physiques soumises à la divulgation sélective

| Identifiant de données | Définition

| resident_address | L’adresse complète du lieu où l’utilisateur auquel se rapportent les données d’identification personnelle réside actuellement ou peut être contacté (nom de rue, numéro de maison, ville, etc.).

| resident_country | Le pays où réside actuellement l’utilisateur auquel se rapportent les données d’identification personnelle, sous la forme d’un code pays alpha-2, tel que spécifié dans la norme ISO 3166-1.

| resident_state | La subdivision de l’État, la province, le district ou le territoire où réside actuellement l’utilisateur auquel se rapportent les données d’identification personnelle.

| resident_city | La municipalité, la ville ou le village où réside actuellement l’utilisateur auquel se rapportent les données d’identification personnelle.

| resident_postal_code | Le code postal du lieu où réside actuellement l’utilisateur auquel se rapportent les données d’identification personnelle.

| resident_street | Le nom de la rue où réside actuellement l’utilisateur auquel se rapportent les données d’identification personnelle, y compris le numéro de la maison et tout affixe ou suffixe de ce numéro.

| personal_administrative_number | Une valeur attribuée à l’utilisateur auquel se rapportent les données d’identification personnelle, qui est unique parmi tous les numéros administratifs personnels délivrés par le fournisseur de données d’identification personnelle. Lorsque les États membres choisissent d’inclure cet attribut, ils doivent décrire dans leurs schémas d’identification électronique en vertu desquels les données d’identification personnelle sont délivrées la politique qu’ils appliquent aux valeurs de cet attribut, y compris, le cas échéant, les conditions spécifiques applicables au traitement de cette valeur.

| family_name_birth | Nom(s) de famille de l’utilisateur auquel se rapportent les données d’identification personnelle au moment de la naissance.

| given_name_birth | Prénom(s), y compris le(s) deuxième(s) prénom(s), de l’utilisateur auquel se rapportent les données d’identification personnelle au moment de la naissance.

| sex |

La valeur est l’une des suivantes:

0 = inconnu;

1 = masculin;

2 = féminin;

3 = autre;

4 = inter;

5 = divers;

6 = ouvert;

9 = sans objet.

Pour les valeurs 0, 1, 2 et 9, la norme ISO/IEC 5218 s’applique.

| email_address | Adresse de courrier électronique de l’utilisateur auquel se rapportent les données d’identification personnelle [conformément à la norme RFC 5322].

| mobile_phone_number | Numéro de téléphone portable de l’utilisateur auquel se rapportent les données d’identification personnelle, commençant par le symbole «+», comme préfixe d’appel international, et l’indicatif téléphonique international, suivis de numéros uniquement.

Section 2: Ensemble de donnés d’identification des personnes morales

Tableau 3

Données d’identification personnelle obligatoires pour les personnes morales

| Identifiant de données

| Dénomination sociale actuelle

| Un identifiant unique créé par l’État membre expéditeur conformément aux spécifications techniques aux fins de l’identification transfrontière et qui soit aussi persistant que possible dans le temps

— Lorsqu’un identifiant de données n’est pas connu pour la personne ou ne peut pas être délivré autrement dans le cadre de l’ensemble de données d’identification personnelle, les États membres doivent utiliser à la place une valeur d’attribut adaptée à la situation.

Tableau 4

Données d’identification personnelle facultatives pour les personnes morales

| Identifiant de données

| Adresse actuelle

| Numéro d’identification TVA

| Numéro de référence fiscal

| Identifiant unique européen visé dans la directive (UE) 2017/1132 du Parlement européen et du Conseil

| Identifiant d’entité juridique (LEI) visé dans le règlement d’exécution (UE) 2022/1860 de la Commission

| Numéro d’enregistrement et d’identification des opérateurs économiques (numéro EORI) visé dans le règlement d’exécution (UE) no 1352/2013 de la Commission

| Numéro d’accise visé à l’article 2, point 12), du règlement (UE) no 389/2012 du Conseil

3. Section 3: Ensemble de métadonnées relatives aux données d’identification des personnes

Tableau 5

Métadonnées relatives aux données d’identification des personnes

| Identifiant de données | Définition | Présence

| issuing_authority | Nom de l’autorité administrative qui a délivré les données d’identification personnelle, ou code pays ISO 3166 alpha-2 de l’État membre concerné s’il n’existe pas d’autorité distincte habilitée à délivrer les données d’identification personnelle. | Obligatoire

| issuing_country | Code pays alpha-2, tel que spécifié dans la norme ISO 3166-1, du pays ou territoire du fournisseur des données d’identification personnelle. | Obligatoire

| expiry_date | Date (et, si possible, heure) à laquelle la période de validité administrative des données d’identification personnelle expire. | Facultatif

| document_number | Un numéro pour les données d’identification personnelle, attribué par le fournisseur de données d’identification personnelle. | Facultatif

| issuing_jurisdiction | Code de subdivision du pays correspondant à l’entité territoriale qui a émis les données d’identification personnelle, conformément au paragraphe 8 de la norme ISO 3166-2:2020. La première partie du code est identique à la valeur correspondant au pays de délivrance. | Facultatif

| issuance_date | Date et, si possible, heure auxquelles la période de validité administrative des données d’identification personnelle a commencé. | Facultatif

4) Section 4: Encodage des attributs de données d’identification des personnes physiques

— Les données d’identification des personnes physiques doivent être délivrées conformément aux normes mentionnées à l’annexe II du règlement d’exécution (UE) 2024/2979, paragraphes 5 (format SD-JWT VC) et 6 (format ISO/IEC-mdoc), applicables aux attestations électroniques d’attributs. Les paragraphes 5.2.2, 5.2.4, 5.2.5, EAA-6.1-03, 6.2.2, 6.2.3, 6.2.4 et 6.2.5 ne s’appliquent pas.

— L’encodage des données d’identification des personnes physiques doit être conforme aux spécifications techniques énoncées aux sections 4.1 et 4.2 de la présente annexe.

4. 1 Encodage des données d’identification des personnes physiques au format ISO/IEC-mdoc

— Le type d’attestation pour les données d’identification personnelle au format ISO/IEC-mdoc doit être 'eu.europa.ec.eudi.pid.1'. L’identifiant de l’espace de noms pour les attributs de données d’identification personnelle figurant dans la présente annexe doit être 'eu.europa.ec.eudi.pid.1'.

— Si les données d’identification personnelle comprennent des données pour lesquelles la présente annexe ne prévoit pas d’identifiants de données, ces données doivent être définies dans un espace de noms (infra)national alloué aux données d’identification personnelle qui utilise le format général eu.europa.ec.eudi.pid.[code pays ISO 3166-1 alpha-2 ou code région ISO 3166-2] suivi d’un point et d’un numéro de version facultatifs.

— Si l’espace de noms (infra)national est utilisé, son programme, comprenant tous les identifiants de données, leur définition, leur présence et leur format d’encodage, doit être publié conformément à l’article 8 du règlement d’exécution (UE) 2025/1569 de la Commission.

— Les données d’identification personnelle et leurs métadonnées mentionnées aux sections 1 et 3 de la présente annexe doivent figurer dans les éléments de données d’identification personnelle au sens des spécifications du format ISO/IEC-mdoc.

— Le membre deviceKey au sein du membre deviceKeyInfo de l’instance du type MobileSecurityObject contient une clé publique.

— Cette clé publique doit correspondre à une clé privée qui est stockée dans le dispositif cryptographique sécurisé de portefeuille («wallet secure cryptographic device», ou «WSCD») de l’utilisateur de portefeuille.

— L’en-tête protégé de la signature numérique CB-AdES qui signe une donnée d’identification personnelle au format ISO/IEC-mdoc doit contenir les paramètres d’en-tête x5u et x5t, tous deux spécifiés dans la RFC 9360.

— L’algorithme de hachage utilisé dans le paramètre d’en-tête x5t doit être SHA-256.

— Les exigences applicables à l’encodage des données d’identification personnelle au format ISO/IEC-mdoc figurent dans le tableau 6.

Tableau 6

Exigences applicables à l’encodage des données d’identification personnelle au format ISO/IEC-mdoc

| Identifiant de données | Identifiant d’attribut | Format d’encodage

| family_name | family_name | tstr

| given_name | given_name | tstr

| birth_date | birth_date | full-date

| birth_place | place_of_birth | place_of_birth

| nationality | nationality | nationalities

| resident_address | resident_address | tstr

| resident_country | resident_country | tstr

| resident_state | resident_state | tstr

| resident_city | resident_city | tstr

| resident_postal_code | resident_postal_code | tstr

| resident_street | resident_street | tstr

| personal_administrative_number | personal_administrative_number | tstr

| portrait | portrait | bstr

| family_name_birth | family_name_birth | tstr

| given_name_birth | given_name_birth | tstr

| sex | sex | uint

| email_address | email_address | tstr

| mobile_phone_number | mobile_phone_number | tstr

| expiry_date | expiry_date |

tdate

ou full-date

| issuing_authority | issuing_authority | tstr

| issuing_country | issuing_country | tstr

| document_number | document_number | tstr

| issuing_jurisdiction | issuing_jurisdiction | tstr

| issuance_date | issuance_date |

tdate

ou full-date

— La notation du format d’encodage des attributs spécifiés dans le tableau 6 utilise les types de représentation spécifiés dans la RFC 8610, moyennant les exigences supplémentaires suivantes:

a) les tstr doivent être encodées en UTF-8;

b) les tstr doivent prendre en charge toute la plage Unicode;

c) les tstr doivent avoir une longueur maximale de 150 caractères;

d) les dates doivent être encodées conformément à la RFC 8943;

e) l’attribut full-date doit être interprété comme #6.1004(tstr), le tag 1004 étant spécifié dans la RFC 8943;

f) l’attribut tdate doit contenir une chaîne date-heure telle que spécifiée dans la RFC 3339;

g) l’attribut full-date doit contenir une chaîne full-date telle que spécifiée dans la RFC 3339, conformément à la RFC 8943;

h) sauf indication contraire, la représentation d’une date dans les attributs:

— ne doit pas utiliser de fractions de seconde;

— ne doit pas utiliser de décalage de temps local par rapport à l’UTC et le décalage de temps spécifié dans la RFC 3339 doit être fixé à 'Z';

i) les nombres entiers ayant les types majeurs 0 et 1 doivent être aussi petits que possible, comme spécifié dans la RFC 8949, section 4.2;

j) l’attribut place_of_birth doit contenir au moins une des paires clé-valeur suivantes: 'country', 'region' ou 'locality';

k) l’expression de la longueur dans une bstr, une tstr, un tableau ou une table associative doit être aussi courte que possible, comme spécifié dans la RFC 8949, section 4.2;

l) l’attribut nationality doit être encodé sous la forme d’un tableau de codes pays alpha-2, conformément à la norme ISO 3166-1. Lorsque la notation CDDL telle que spécifiée dans le RFC 8610 est utilisée, l’encodage de cet attribut doit être le suivant:

— nationalities = [+ CountryCode];

— CountryCode = tstr; code pays alpha-2 spécifié dans la norme ISO 3166-1;

— lorsqu’un utilisateur de portefeuille auquel se rapportent les données d’identification personnelle possède plusieurs nationalités et que le fournisseur de données d’identification personnelle atteste ces nationalités multiples, le fournisseur de données d’identification personnelle peut inclure toutes les nationalités dans les données d’identification personnelle;

— l’attribut place_of_birth doit être encodé comme un type place_of_birth. Lorsque la notation CDDL telle que spécifiée dans le RFC 8610 est utilisée, l’encodage de cet attribut doit être le suivant:

place_of_birth =

{

? 'country': tstr; un code pays alpha-2 unique comme spécifié dans la norme ISO 3166-1

? 'region': tstr; le nom de la subdivision de l’État, de la province, du district ou du territoire

? 'locality': tstr; le nom de la municipalité, de la ville ou du village

}

4. 2 Exigences applicables à l’encodage des données d’identification personnelle au format SD-JWT VC

— Les données d’identification personnelle et leurs métadonnées mentionnées dans la présente section doivent figurer dans les données d’identification personnelle en tant que revendications au sens des spécifications du format SD-JWT VC.

— Toutes les revendications figurant dans les données d’identification personnelle délivrées, mentionnées au tiret précédent, doivent pouvoir faire l’objet d’une divulgation sélective de manière individuelle, à l’exception des revendications définies comme ne pouvant pas faire l’objet d’une divulgation sélective dans le format SD-JWT VC.

— Le tableau 7 détermine l’encodage des noms de revendications qui sont des noms publics.

— Le tableau 8 détermine l’encodage des noms de revendications qui sont propres aux données d’identification personnelle.

— Les chaînes JSON utilisées dans des données d’identification personnelle encodées au format SD-JWT VC doivent être encodées en UTF-8 et prendre en charge toute la plage Unicode, sauf indication contraire expresse dans le tableau 8 ci-dessous ou dans les références qui y figurent.

— Les revendications JWT nbf et exp, telles que définies dans la RFC 7519, doivent être utilisées pour exprimer la période de validité technique des données d’identification personnelle en conformité avec le format SD-JWT VC.

— Les données d’identification personnelle doivent comprendre la revendication cnf telle que définie dans la RFC 7800, qui doit être une clé publique générée à partir d’une clé privée stockée dans le WSCD de l’unité de portefeuille de l’utilisateur de portefeuille.

— L’en-tête protégé de la signature numérique qui signe une donnée d’identification personnelle au format SD-JWT VC contient les paramètres d’en-tête x5u et x5t#S256, spécifiés dans la RFC 7515.

Tableau 7

Exigences applicables à l’encodage des données d’identification personnelle au format SD-JWT VC utilisant des noms publics

| Identifiant de données | Identifiant d’attribut | Format d’encodage

| family_name | family_name | chaîne de caractères

| given_name | given_name | chaîne de caractères

| birth_date | birthdate | chaîne de caractères, ISO 8601-1, format AAAA-MM-JJ

| birth_place | place_of_birth | structure JSON

| nationality | nationalities | tableau de chaînes

| resident_address | address.formatted | chaîne de caractères

| resident_country | address.country | chaîne de caractères

| resident_state | address.region | chaîne de caractères

| resident_city | address.locality | chaîne de caractères

| resident_postal_code | address.postal_code | chaîne de caractères

| resident_street | address.street_address | chaîne de caractères

| family_name_birth | birth_family_name | chaîne de caractères

| given_name_birth | birth_given_name | chaîne de caractères

| email_address | email | chaîne de caractères

| mobile_phone_number | phone_number | chaîne de caractères

| portrait | picture | chaîne de caractères; URL de données contenant un portrait encodé en base 64 au format JPEG

Tableau 8

Exigences applicables à l’encodage des données d’identification personnelle au format SD-JWT VC utilisant des noms privés

| Identifiant de données | Identifiant d’attribut | Format d’encodage

| expiry_date | date_of_expiry | chaîne de caractères, ISO 8601-1, format AAAA-MM-JJ

| issuance_date | date_of_issuance | chaîne de caractères, ISO 8601-1, format AAAA-MM-JJ

| personal_administrative_number | personal_administrative_number | chaîne de caractères

| sex | sex | valeur numérique

| issuing_authority | issuing_authority | chaîne de caractères

| issuing_country | issuing_country | chaîne de caractères

| document_number | document_number | chaîne de caractères

| issuing_jurisdiction | issuing_jurisdiction | chaîne de caractères

— Le type de base des données d’identification personnelle doit être 'urn:eudi:pid:1', inclus dans la revendication vct. Toutes les données d’identification personnelle doivent utiliser des types compris dans l’espace de noms 'urn:eudi:pid:'.

— Si les données d’identification personnelle comprennent des attributs qui ne sont pas spécifiés dans la présente annexe, ces attributs sont définis au sein d’un type (infra)national.

— Si le type (infra)national est utilisé, son programme, comprenant tous les identifiants de données, leur définition, leur présence et leur format d’encodage, doit être défini dans un programme publié conformément à l’article 8 du règlement d’exécution (UE) 2025/1569.

Section 5: Détails de l’infrastructure de confiance

La liste des fournisseurs de données d’identification personnelle mise à disposition par la Commission conformément au règlement d’exécution (UE) 2024/2980 permet d’authentifier les données d’identification personnelle.

Source : EUR-Lex, © Union européenne, identifiant CELEX 02024R2977-20260811. Les versions consolidées sont des documents de travail de l'Office des publications de l'Union, sans valeur juridique. JusticeLibre est une copie miroir indexée ; la version qui fait foi est celle publiée au Journal officiel de l'Union européenne (EUR-Lex).